RIM just updated the Compatibility Matrix.

Lotus Domino 8.5.1 is now supported with BES 4.1.7

http://na.blackberry.com/eng/support/software/server_compatibility.jsp#tab_tab_compatibility

Leave your comments

Post comment as a guest

0

Comments

    • No comments found