This short howto should explain how to prepare a system which could be used to build eclipse plugins.

 

Requirements:

 

  • Windows XP Servicepack 2
  • Lotus Notes Admin & Designer Client 8.5.1
  • Eclipse 3.4.2
  • (Optional: 1.5.0.22 Sun Java SDK VM)