Detailed information for the notes.ini Keyword: 

Domino_FontSize_CutOff_4


Short Description: Fontsize which is used to map Notes font sizes to HTML font size.

Description:
Problem
When looking at the original text for a memo that was forwarded or replied to with history, the text is very small and sometimes is aligned incorrectly. This issue is often seen when the memo was written in a Lotus Notes® client , then replied to via iNotes™ / Web, and then viewed in a Notes client.

In some cases, the Domino® server's notes.ini may include the following parameters, which are designed to avoid this type of behavior:
    DOMINO_FONTSIZE_CUTOFF_0=8
    DOMINO_FONTSIZE_CUTOFF_1=10
    DOMINO_FONTSIZE_CUTOFF_2=12
    DOMINO_FONTSIZE_CUTOFF_3=14
    DOMINO_FONTSIZE_CUTOFF_4=18
    DOMINO_FONTSIZE_CUTOFF_5=24
 
Solution
To resolve this issue be sure to use the following parameters and values in the notes.ini on your Domino server:
    DOMINO_FONTSIZE_CUTOFF_1=8
    DOMINO_FONTSIZE_CUTOFF_2=10
    DOMINO_FONTSIZE_CUTOFF_3=12
    DOMINO_FONTSIZE_CUTOFF_4=14
    DOMINO_FONTSIZE_CUTOFF_5=18
    DOMINO_FONTSIZE_CUTOFF_6=24

These parameters provide a work around to an issue where the Domino server and Notes client use slightly different settings to map from Notes font sizes to HTML font sizes.

NOTE: The parameters were incorrectly noted in the iNotes Web Access 1.0 release notes. The release notes incorrectly indicate the first parameter as _0 and the last as _5, instead of _1 thru _6.

Supporting Information
Notes and Domino map the font sizes used in a Notes document to HTML font sizes. The number of font sizes provided in HTML is limited to seven, which means that Notes and Domino are limited to the variety of sizes to which they can map.





Default value:
None

Syntax:
Domino_FontSize_CutOff_4=number

Example:
Domino_FontSize_CutOff_4=14

UI equivalent:
There is no kown UI setting for this notes.ini variable. But you can specify this setting in the notes.ini settings tab of the configuration settings document.


Applies to:
Server


Valid for version:
5.0.0